Official OFS PRO Forums

This topic contains 0 replies, has 1 voice, and was last updated by  kevinmanuel 3 years, 7 months ago.

NAS problems with Mac Finder/PathFinder

  • Hi,

    I’m suddenly having trouble using my NAS (DS 213j). I recently upgraded to the DSM 6.0-7321 and reset SMC on my MacBook Pro – and the problems started around that time, so I suspect one (or both) of those may have something to do with it.
    I use PathFinder on Mac, although the behavior in Finder is the same. It used to be that my NAS would show up under “Shared” section of the sidebar.
    If I restart the NAS, it will show up, and I’ll be able to connect to the various folders (which show up individually under “Devices” in the sidebar)
    After about 20-30 minutes, though, the NAS will disappear from “Shared” (seems to often happen when doing something else network-oriented, like logging into VPN – and no matter I do, I cannot get it to reconnect
    Strangely, though, my Devices folders don’t disappear, I can still access them, and I’m able to access the NAS via the web IP address; but PathFinder refuses to see the NAS itself, somehow
    The only way to get the device to reappear under “Shared” is to either reset my router or turn off/on the NAS – restarting the computer doesn’t help
    I notice that when I restart the NAS, it will appear under “Shared” again – but will disappear and reappear a bunch if I log into via web browser (not entirely sure, but I don’t believe this used to happen)
    I’ve tried the following to see what might correct the problem:
    – verified that Mac file share service is enabled, as well as Bonjour service
    – reinstalled NAS DSM
    – reset the router
    – reset SMC on computer again
    Anybody have any ideas of how I can correct this problem?

    Any help will be apprecited.

    I didn’t find the right solution from the Internet.

    References:
    https://forum.synology.com/enu/viewtopic.php?t=116334
    Professional video production company

    Thank you.

You must be logged in to reply to this topic.